<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://uscnpm.org/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chinese Public Opinion on China&#039;s Foreign Aid: Trade-offs or General Discontent? | U.S.-China Perception Monitor</title>
	<link rel="canonical" href="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chinese Public Opinion on China&#039;s Foreign Aid: Trade-offs or General Discontent? | U.S.-China Perception Monitor" />
	<meta property="og:description" content="This analysis draws from Hongying Wang&#039;s and Andrew F. Cooper&#039;s recent article in the Journal of Contemporary China." />
	<meta property="og:url" content="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/" />
	<meta property="og:site_name" content="U.S.-China Perception Monitor" />
	<meta property="article:published_time" content="2022-08-08T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-08T18:36:08+00:00" />
	<meta property="og:image" content="https://uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg" />
	<meta property="og:image:width" content="3633" />
	<meta property="og:image:height" content="1732" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Michael B. Cerny" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MichaelBCerny" />
	<meta name="twitter:site" content="@USCN_Perception" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael B. Cerny" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="U.S.-China Perception Monitor &raquo; Feed" href="https://uscnpm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="U.S.-China Perception Monitor &raquo; Comments Feed" href="https://uscnpm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="U.S.-China Perception Monitor &raquo; Chinese Public Opinion on China&#8217;s Foreign Aid: Trade-offs or General Discontent? Comments Feed" href="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-195161097-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uscnpm.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6aeeb44d2eff21c185844c0c8f63583d' href='https://uscnpm.org/_static/??-eJylUlty2zAMvFAZxO3Ybj46/clMDtATUCQsMwYfQ4BRdPuQlpWqcVRPp38CiF2sFjskZWIQDAKJSu8CQ19q2WHuoSuOLHQUzUmR67LOI7CMhHeG+cuQlAuGikWGZwaP1mkk9I1rWSTSI2ZF2Gsz3nkXbqLr27JeYmaxvqhZ75BM9HyEFww2ZtBFotcizoDgq0xManC2R1Fn9QyVDC6dNvORfGZutTaiDjF7tYd3vQ0+Ma0hM74wOYsZUumoStHMKBMy824NJuirW4I0LgH1ByTmVUzWgRsoZWRWvpA4cqEvmpYkkpMi3do9Kh6cmCOucn6MQDU4xVAn+M/7Xxt2Dgv/tuoRUz0LBuNq8RQftbUj/JquMHE36Xx1AjnW0zMc4utl4ycZmLc+oyRtTuCjLY2X3AlvCL0kq8VlsqjGG9DVsYvl87s69/62/Yqq4Q/5PGU/A5ZEUdslsCFSZFHb+823rzcXqZTj/y3rKXaa/kXYbrtZFTb736Yv3230p/+x2W0fHvbf95v7NxXtr4Q=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<style id='style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://uscnpm.org/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CRoboto+Slab%3A400%7CMerriweather+Sans%3A400&#038;display=swap&#038;ver=4.6.7.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.1' media='all' />
<script src='https://uscnpm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wpm-6310-ajax-script-js-extra'>
var my_ajax_object = {"ajax_url":"https:\/\/uscnpm.org\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://uscnpm.org/_static/??-eJydj0sOwjAMRC+EG74VLBBnMYkbUiVxiB1Kb0+FWLBigTTSLEbvSTMVCNnG5kjMuOTeqM6fghR8RaUuhdyNspoKWM5KWU2JzYcsxjP7SIAZ46zBCgxcYeLqSiURgyKkb/FQ36QDr+h/CCs9JAZH1ZR2jcF+KZaJY9PAuVPmKH9apP8BKmECufFkUQikLTcSfdE44tOh4oJf0nnTH07H/XG93b0A9KR8GA=='></script>
<link rel="https://api.w.org/" href="https://uscnpm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://uscnpm.org/wp-json/wp/v2/posts/56512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uscnpm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uscnpm.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbnBkW-eHu' />
<link rel="alternate" type="application/json+oembed" href="https://uscnpm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuscnpm.org%2F2022%2F08%2F08%2Fchinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uscnpm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuscnpm.org%2F2022%2F08%2F08%2Fchinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent%2F&#038;format=xml" />
<link rel="alternate" hreflang="en-US" href="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/"/>
<link rel="alternate" hreflang="zh-CN" href="https://uscnpm.org/zh/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/"/>
<link rel="alternate" hreflang="en" href="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/"/>
<link rel="alternate" hreflang="zh" href="https://uscnpm.org/zh/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/"/>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><style>img#wpstats{display:none}</style>
	
<meta property="og:image" content="https://uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg"/>
<meta property="og:image:secure_url" content="https://uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg" />

    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.1.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<style type="text/css" id="wp-custom-css">.titlebar-user{color:white;}</style>
<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-56512 single-format-standard translatepress-en_US post-hero post-hero-half post-hero-half-dark post-content-narrow layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block-2 style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-no-icon style--single-heading-border_top style--link-3 elementor-default elementor-kit-50132 elementor-page elementor-page-56512" itemscope itemtype="https://schema.org/WebPage">
    
    
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-half hero-section single-big-section">
        
    <div class="hero-background">
        
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure hero-thumbnail hero-half-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
        
            <span class="image-element">

                <img width="3633" height="1732" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?fit=3633%2C1732&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="56528" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/theodora-lee-wxzl17fhbj0-unsplash/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?fit=3633%2C1732&amp;ssl=1" data-orig-size="3633,1732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theodora-lee-Wxzl17FhBJ0-unsplash" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?fit=1024%2C488&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?w=3633&amp;ssl=1 3633w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=1024%2C488&amp;ssl=1 1024w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=768%2C366&amp;ssl=1 768w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=1536%2C732&amp;ssl=1 1536w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=2048%2C976&amp;ssl=1 2048w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=18%2C9&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=1200%2C572&amp;ssl=1 1200w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?resize=480%2C229&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?w=3510&amp;ssl=1 3510w" data-lazy-sizes="(max-width: 3633px) 100vw, 3633px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?fit=3633%2C1732&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


    </div><!-- .hero-background -->

    <div class="hero-content">
        
        <div class="hero-header">
    
    <div class="container">
        
        <div class="hero-main-header narrow-area">
    
            
    <div class="entry-categories meta-categories categories-box standalone-categories hero-meta-categories">

        <a href="https://uscnpm.org/category/public-opinion/" rel="tag">Public Opinion</a>
    </div>

    <h1 class="post-title post-item-title hero-title">Chinese Public Opinion on China&#8217;s Foreign Aid: Trade-offs or General Discontent?</h1><div class="header-subtitle"></div>            
            <div class="hero-scrolldown-button">
                
                <a href="#" class="scroll-down-btn fox-btn btn-fill">
                    Start Reading                    <i class="fa fa-angle-down"></i>
                </a>
            
            </div>
                
                        
        </div><!-- .narrow-area -->
        
    </div><!-- .container -->
        
</div><!-- .hero-header -->
            
    </div><!-- .hero-content -->

</div><!-- #hero -->

    
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                <div class="minimal-header top-mode" id="minimal-header">
    
    <div class="minimal-header-inner">
        
        
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

                
    </div><!-- .minimal-header-inner -->

</div><!-- #minimal-header -->
                
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://uscnpm.org/" rel="home">

                
        
        <img width="512" height="512" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=512%2C512&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-attachment-id="50291" data-permalink="https://uscnpm.org/cropped-possible-logo-bw-png/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-possible-logo-bw.png" data-image-description="&lt;p&gt;https://uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?w=512&amp;ssl=1 512w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=270%2C270&amp;ssl=1 270w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?resize=32%2C32&amp;ssl=1 32w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/04/cropped-possible-logo-bw.png?fit=512%2C512&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-5 single-style-hero padding-top-zero post-56512 post type-post status-publish format-standard has-post-thumbnail hentry category-public-opinion tag-sidebar has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content allow-stretch-left allow-stretch-right allow-stretch-bigger disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main narrow-area">
            
                <header class="hero-meta single-component" itemscope itemtype="https://schema.org/WPHeader">

    <div class="container">

        <div class="header-main narrow-area">

            <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <span class="byline"> by <a href="https://uscnpm.org/author/hongying-wang/" title="Posts by Hongying Wang" class="author url fn" rel="author">Hongying Wang</a> and <a href="https://uscnpm.org/author/andrew-f-cooper/" title="Posts by Andrew F. Cooper" class="author url fn" rel="author">Andrew F. Cooper</a></span>    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-08-08T09:00:00-04:00">August 8, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-08-08T14:36:08-04:00">August 8, 2022</time></div>                    
</div>

</div>
        </div>

    </div><!-- .container -->

</header>


                <div class="dropcap-content columnable-content entry-content single-component">

                    		<div data-elementor-type="wp-post" data-elementor-id="56512" class="elementor elementor-56512">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-7481f43 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7481f43" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-bf24822" data-id="bf24822" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-652e83a elementor-widget elementor-widget-text-editor" data-id="652e83a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>International development aid is an essential component of economic statecraft. Traditionally a realm dominated by Western developed countries, the landscape of international development aid has broadened in recent years due to the rise of donors among emerging economies in the developing world. The rapid increase of Chinese foreign aid has been particularly noteworthy. The international reactions to this development are well-known, ranging from enthusiastic welcome by many governments in the Global South to serious concerns by Western governments and civil society about the negative economic, social, and environmental consequences of China-funded projects. Nonetheless, there has been little detailed analysis of how the domestic public in China views Chinese foreign aid.  </p><p>One may suspect the undemocratic nature of the China’s political system would make the government impervious to societal pressure in conducting its foreign policy. However, authoritarian governments are not immune to public pressure. Like democratically elected governments, they also operate under domestic and international political constraints. Even in a one-party political system, the ruling Party is keen to win public support and minimize public opposition. Despite its façade of omnipotence, the Chinese Communist Party (CCP) is deeply concerned about what the public thinks of its policies. Given the potential for public opinion to constrain Chinese foreign policy, we believe it is important to understand the public attitude toward China’s growing foreign aid.</p><p>This is  the subject of our study, ‘Public Opinion on Chinese Foreign Aid Policy: Calculated Opposition or General Discontent?’, which was recently <a href="https://www.tandfonline.com/doi/abs/10.1080/10670564.2022.2090101">published</a> in the <em>Journal of Contemporary China</em>. By analyzing empirical data gathered from a variety of sources, including a well-established online forum, social media sites of two influential media organizations, and multi-year surveys of Beijing residents, our article presents a nuanced picture of what the Chinese public thinks of Chinese foreign aid and tests two popular explanations of public opposition to foreign aid: perceived budgetary trade-offs and more general dissatisfaction with government policies.</p><h5><strong>Public attitudes toward foreign aid</strong></h5><p>To the extent people in China have shown an interest in Chinese foreign aid, what do they think of it? We probe this question by studying the content of online comments on the social media sites of <em>Global Times</em> and <em>Caixin</em>, two influential media groups, and by analyzing survey data from a series of opinion polls of Beijing residents from 2007 to 2015. </p><p><em>Global Times</em> is a newspaper group affiliated with the CCP’s mouthpiece, the <em>People’s Daily</em>. As a tabloid newspaper, it takes a populist/nationalist editorial approach and is often more jingoistic than the government’s official position on foreign policy issues. Its readers likely share its nationalistic perspective. In contrast, <em>Caixin</em> is a business publication that primarily reports business and financial stories. Founded by an outspoken investigative journalist, the <em>Economist</em> has described <em>Caixin</em> as &#8216;the rarest of things in China: a courageous media outlet, pursuing the truth in the face of intimidation.&#8217; The readership of <em>Caixin</em> is likely to be relatively wealthy and well-educated and share its comparatively cosmopolitan perspective. We have chosen these two media organizations to study because they likely represent different corners of the media landscape and because their readers likely represent contrasting social-economic groups. We believe the social media content of these two groups (through their posts on Weibo, China’s equivalent of Twitter) and the reactions by their followers (through their comments on the posts) allow us to gauge a broad range of Chinese public opinion.   </p><p>Figure 1 shows the patterns of public comments on <em>Caixin</em>’s foreign aid-related posts on Weibo from 2011 to 2018. Negative comments about Chinese foreign aid far exceed positive comments, often exceeding 80% of the total. Moreover, the gap between the two has not narrowed over time. Figure 2 shows the pattern of public comments on <em>Global Times</em>’s foreign aid-related posts on Weibo from 2012 to 2018. Unlike the comments on <em>Caixin</em>’s posts, which have been overwhelmingly negative throughout the period under investigation, the comments on <em>Global Times</em>’s posts are more evenly split. In the beginning, negative comments dominated, but later positive comments increased and surpassed the negative comments before they converged. </p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-f133c63 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f133c63" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9df836c" data-id="9df836c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-93821a5 elementor-widget elementor-widget-image" data-id="93821a5" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="614" height="370" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?fit=614%2C370&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="56520" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/test/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?fit=614%2C370&amp;ssl=1" data-orig-size="614,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?fit=614%2C370&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?w=614&amp;ssl=1 614w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?resize=18%2C12&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?resize=480%2C289&amp;ssl=1 480w" data-lazy-sizes="(max-width: 614px) 100vw, 614px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/test.jpg?fit=614%2C370&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 1</figcaption>
										</figure>
									</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-525c6d0" data-id="525c6d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c68d0e1 elementor-widget elementor-widget-image" data-id="c68d0e1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="625" height="383" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?fit=625%2C383&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt data-attachment-id="56518" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/picture2-5/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?fit=625%2C383&amp;ssl=1" data-orig-size="625,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?fit=625%2C383&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?w=625&amp;ssl=1 625w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?resize=18%2C12&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?resize=480%2C294&amp;ssl=1 480w" data-lazy-sizes="(max-width: 625px) 100vw, 625px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture2.jpg?fit=625%2C383&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 2</figcaption>
										</figure>
									</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-f005f99 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f005f99" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-15fe4e2" data-id="15fe4e2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-90ed999 elementor-widget elementor-widget-text-editor" data-id="90ed999" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Source: calculation based on search results from Weibo.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-0eadabd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0eadabd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-caad0fa" data-id="caad0fa" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-79ef6e2 elementor-widget elementor-widget-text-editor" data-id="79ef6e2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>This is counterintuitive given that the readers and social media followers of <em>Caixin</em> are likely to be wealthier and better educated than those of <em>Global Times</em>. Most studies of Western donor countries show that wealthier and better-educated individuals are more likely to support aid than poorer and less educated people. Scholars argue that better-educated people tend to have a more progressive and internationalist outlook, which often leads to greater support for foreign aid. Our data suggest that is not the case in China; in fact, attitudes appear to behave in the opposite way.</p><p>Social media content offers valuable information about public opinion. However, it is likely to reflect extreme views as people who make comments on social media platforms are self-selected individuals who harbor strong opinions. Furthermore, <em>Global Times</em> and <em>Caixin</em> are at opposite ends of the Chinese media landscape. Their comments tell of the range of attitudes among the Chinese public about foreign aid but may not reflect the views of the average citizen. To get a sense of what ordinary people think about Chinese foreign aid, we turn to examine public opinion polls.</p><p>Figure 3 shows the distribution of public opinions in a series of surveys of Beijing residents in the 2007, 2009, 2013, and 2015.  The respondents were asked whether they thought China should increase its foreign aid, maintain the same aid level as before, or decrease foreign aid. From 2009 to 2015, the proportion favoring an increase in foreign aid declined while the proportion favoring a decrease grew significantly. This view is similar to the trendline reflected by the comments on <em>Caixin</em>’s Weibo posts.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-daeffa4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="daeffa4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5872fd5" data-id="5872fd5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1363b53 elementor-widget elementor-widget-image" data-id="1363b53" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="658" height="397" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?fit=658%2C397&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="56521" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/picture3-4/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?fit=658%2C397&amp;ssl=1" data-orig-size="658,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture3" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?fit=658%2C397&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?w=658&amp;ssl=1 658w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?resize=18%2C12&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?resize=480%2C290&amp;ssl=1 480w" data-lazy-sizes="(max-width: 658px) 100vw, 658px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/Picture3.png?fit=658%2C397&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 3</figcaption>
										</figure>
									</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-3e5d116 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3e5d116" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d449849" data-id="d449849" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bd3ac04 elementor-widget elementor-widget-text-editor" data-id="bd3ac04" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>To summarize, our analysis of online discussions and survey data presents an evolving and complex picture of public attitude toward China’s growing foreign aid. Public comments on Weibo posts suggest that wealthier, more educated, and cosmopolitan groups exhibit a more negative view than their less wealthy, less educated, and more nationalistic counterparts. Meanwhile, survey data from Beijing show considerable opposition among ordinary citizens to increasing Chinese foreign aid and an upward trend in the negative attitude in recent years.</p><h5><strong>Explaining public opposition to foreign aid</strong></h5><p>The literature about public opinion regarding foreign aid offers two popular explanations for why people may oppose their countries&#8217; granting of foreign aid. The first explanation can be labeled as a trade-offs perspective. Studies conducted in traditional donor countries show that voters typically see foreign aid as charity toward others and thus there is a trade-off between spending resources on foreign aid and serving their own interests. The second explanation attributes people’s negative opinion about foreign aid to their discontent with government policies across a range of areas. Previous studies find that people’s preferences regarding foreign aid are related to their satisfaction with and trust in the government. Which of these two explanations fits better with the case of contemporary China?</p><p>We first test the trade-offs thesis against the survey data. If respondents’ support/opposition of foreign aid is negatively related to their support/opposition of domestic welfare programs, such as healthcare and education, or spending on national defense, it provides <em>prima facie</em> evidence for the trade-offs thesis. It suggests people’s opposition to spending resources helping others is based on their calculation of possible loss of resources for domestic needs or for the buildup of military might. On the other hand, if the respondents’ support/opposition of foreign aid is unrelated to or even positively related to their support/opposition of domestic welfare programs or defense spending, it negates the trade-offs thesis. </p><p>Our statistical analysis of the survey data shows that support for decreasing welfare spending is either not related or positively related to support for decreasing the foreign aid budget. Apparently, people do not see public spending on domestic priorities and foreign aid as trade-offs. Instead, they seem to have a consistent view of government spending across the board; those who do not like increases in government spending on domestic welfare also oppose more spending on foreign aid. Moreover, support for decreasing the defense budget is positively related to support for decreasing foreign aid. This suggests that many people in China do not view defense and aid as alternative ways to pursue international influence; instead, they have a similar attitude toward spending on these different foreign policy instruments.   </p><p>The remarkable consistency in people&#8217;s attitudes toward government spending across policy areas casts serious doubts on the trade-offs thesis. Next, we examine the perspective that public opposition to foreign aid is due to more general discontent with government policies in a variety of areas.</p><p>Figures 4 and 5 show the results of content analysis of the comments on foreign aid-related posts on Weibo by <em>Caixin</em> (2011-2018) and <em>Global Times</em> (2012-2018). The most prominent themes embedded in the negative comments on <em>Caixin</em>&#8216;s posts include general displeasure about China&#8217;s foreign policy, grievances about government negligence of domestic problems, sarcasm about the claims of moral high ground, opposition to accepting refugees, and a negative view of the government&#8217;s financial policy. Meanwhile, the most salient complaint in the negative commentaries on <em>Global Times</em>&#8216;s posts is government negligence of domestic problems. That is followed by criticisms of wasted foreign aid, general displeasure about China&#8217;s foreign policy, perceptions of unfriendliness of aid recipient countries, and complaints about the government&#8217;s lack of policy accountability and transparency. The cost of foreign aid is much lower down on the list for both sets of negative comments.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5a218d7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5a218d7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-9a93600" data-id="9a93600" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-bd275dd" data-id="bd275dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ab8aad9 elementor-widget elementor-widget-image" data-id="ab8aad9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="847" height="508" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="56522" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/fig4/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1" data-orig-size="847,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fig4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?w=847&amp;ssl=1 847w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=18%2C12&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=480%2C288&amp;ssl=1 480w" data-lazy-sizes="(max-width: 847px) 100vw, 847px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 4</figcaption>
										</figure>
									</div>
				</div>
				<div class="elementor-element elementor-element-ea8d57d elementor-widget elementor-widget-image" data-id="ea8d57d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="862" height="427" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt data-attachment-id="56523" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/fig5/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1" data-orig-size="862,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fig5" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?w=862&amp;ssl=1 862w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=300%2C149&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=768%2C380&amp;ssl=1 768w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=18%2C9&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=480%2C238&amp;ssl=1 480w" data-lazy-sizes="(max-width: 862px) 100vw, 862px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 5</figcaption>
										</figure>
									</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-24ebaaf" data-id="24ebaaf" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a75d7e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a75d7e6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b490c39" data-id="b490c39" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8fa738b elementor-widget elementor-widget-text-editor" data-id="8fa738b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p> </p><p>Clearly, public opposition to foreign aid is associated with dissatisfaction with various other government policies. We believe that the empirical evidence presented here strongly suggests the possibility that public opposition to foreign aid is related to discontent with government performance in a range of domestic and foreign policy areas.</p><h5><strong>Government attempt to guide public opinion </strong></h5><p>With its omnipresent monitoring of Chinese citizens, the Chinese government is no doubt aware of the negative views expressed online and elsewhere about its foreign aid programs. Through government-controlled media and official white papers, the CCP has tried to justify its foreign aid policy and guide public opinion. Our research shows that, unlike its counterparts in democratic countries, the Chinese government has largely avoided speaking openly about the utility of foreign aid for China. Instead, it explains Chinese foreign aid in terms of international cooperation, economic development, South-South cooperation, and Chinese generosity and friendship toward other countries. This is understandable given the CCP’s eagerness to counter international suspicions that it uses foreign aid to serve its own interests. </p><p>However, framing foreign aid exclusively in terms of good international citizenship has not been an effective way to generate domestic support. Our research shows strong dissonance between the official rhetoric and the public discourse about foreign aid. As Figures 4 and 5 above indicate, the negative social media comments on China&#8217;s foreign aid complain about domestic poverty, the lack of welfare for people in China, the government&#8217;s financial policy, wasteful foreign aid, the lack of policy transparency and government accountability. In sharp contradistinction, the official discourse does not address any of these issues.</p><p>Even the positive public comments about foreign aid on social media diverge from the official discourse. Figures 6 and 7 show the most salient reasons cited in support of foreign aid noted by the comments on <em>Caixin</em>&#8216;s and <em>Global Times</em>&#8216;s posts. Positive comments on <em>Caixin</em>&#8216;s posts emphasize strategic gains for China (such as political support in international organizations and security cooperation) and humanitarian considerations. In contrast, those on <em>Global Times</em>&#8216;s posts stress strategic gains and economic benefits (such as investment opportunities and access to natural resources) that foreign aid can bring. Ordinary citizens are primarily interested in the instrumental payoffs foreign aid can generate for China, which is quite different from the government&#8217;s framing.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-79d9939 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="79d9939" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-5f15370" data-id="5f15370" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-9d7c1e2" data-id="9d7c1e2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c054e5d elementor-widget elementor-widget-image" data-id="c054e5d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="847" height="508" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt data-attachment-id="56522" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/fig4/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1" data-orig-size="847,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fig4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?w=847&amp;ssl=1 847w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=18%2C12&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?resize=480%2C288&amp;ssl=1 480w" data-lazy-sizes="(max-width: 847px) 100vw, 847px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig4.png?fit=847%2C508&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 5</figcaption>
										</figure>
									</div>
				</div>
				<div class="elementor-element elementor-element-0e6381a elementor-widget elementor-widget-image" data-id="0e6381a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="862" height="427" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt data-attachment-id="56523" data-permalink="https://uscnpm.org/2022/08/08/chinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent/fig5/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1" data-orig-size="862,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fig5" data-image-description data-image-caption data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?w=862&amp;ssl=1 862w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=300%2C149&amp;ssl=1 300w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=768%2C380&amp;ssl=1 768w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=18%2C9&amp;ssl=1 18w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?resize=480%2C238&amp;ssl=1 480w" data-lazy-sizes="(max-width: 862px) 100vw, 862px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/fig5.png?fit=862%2C427&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">											<figcaption class="widget-image-caption wp-caption-text">Figure 6</figcaption>
										</figure>
									</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-3ced590" data-id="3ced590" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-95b3bca elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="95b3bca" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-21c1afb" data-id="21c1afb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9fca16e elementor-widget elementor-widget-text-editor" data-id="9fca16e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Not surprisingly, although the Chinese government has intensified its campaign to rationalize its foreign aid policy in recent years, considerable opposition remains. The last few years have seen frequent outbursts of public anger in China about the government’s generous assistance to other countries as well as its ultra-favorite treatment of international students.</p><p>We hope our study helps improve our understanding of what the Chinese public thinks about China’s growing foreign aid and why they may think the way that they do. On the policy front, our exploration of the nature of opposition to foreign aid among the concerned public has important implications for China’s economic statecraft. If the critical factor underlying public opposition lies in calculations of trade-offs, then the government can mobilize information on foreign aid, e.g., how small a portion foreign aid is of the government budget and how it helps accomplish China’s policy goals both at home and abroad. On the other hand, if the opposition reflects discontent with a broad range of government policies, it will take more profound changes to increase public support for China’s foreign aid.  </p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		
                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-custom  color-custom background-brand hover-color-custom hover-background-custom share-icons-shape-circle size-small share-has-lines share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuscnpm.org%2F2022%2F08%2F08%2Fchinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fuscnpm.org%2F2022%2F08%2F08%2Fchinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent%2F&#038;text=Chinese+Public+Opinion+on+China%E2%80%99s+Foreign+Aid%3A+Trade-offs+or+General+Discontent%3F&#038;via=uscnpm" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fuscnpm.org%2F2022%2F08%2F08%2Fchinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent%2F&#038;title=Chinese+Public+Opinion+on+China%E2%80%99s+Foreign+Aid%3A+Trade-offs+or+General+Discontent%3F" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Chinese%20Public%20Opinion%20on%20China%E2%80%99s%20Foreign%20Aid%3A%20Trade-offs%20or%20General%20Discontent%3F&#038;body=https%3A%2F%2Fuscnpm.org%2F2022%2F08%2F08%2Fchinese-public-opinion-on-chinas-foreign-aid-trade-offs-or-general-discontent%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div>    <div class="single-related-wrapper single-component single-component-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list v-spacing-normal blog-card-no-shadow blog-card-normal">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-56537 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-translations has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://uscnpm.org/2022/08/07/why-was-pelosis-visit-misjudged/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?resize=480%2C384&amp;ssl=1" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-attachment-id="56546" data-permalink="https://uscnpm.org/2022/08/07/why-was-pelosis-visit-misjudged/ian-cumming-yzbegc6cx2k-unsplash/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ian-cumming-YzbEgc6cX2k-unsplash" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?resize=480%2C384&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?zoom=2&amp;resize=480%2C384&amp;ssl=1 960w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?zoom=3&amp;resize=480%2C384&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/08/ian-cumming-YzbEgc6cX2k-unsplash.jpg?resize=480%2C384&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-08-07T15:08:38-04:00">August 7, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-08-08T14:34:07-04:00">August 8, 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://uscnpm.org/2022/08/07/why-was-pelosis-visit-misjudged/" rel="bookmark">        
        Why Was Pelosi&#8217;s Visit Misjudged?
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal" itemprop="text">
    
    <p>A translated commentary on the public WeChat account 明人明察.</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-56457 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-translations has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://uscnpm.org/2022/08/04/hu-xijin-is-the-one-who-harms-the-country-and-hurts-the-people/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/12/hu-xijin-small-e1639598818483.png?resize=480%2C384&amp;ssl=1" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-attachment-id="54412" data-permalink="https://uscnpm.org/opinion-leader-profiles/hu-xijin-small/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/12/hu-xijin-small-e1639598818483.png?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hu-xijin-small" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/12/hu-xijin-small-e1639598818483.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/12/hu-xijin-small-e1639598818483.png?fit=1024%2C1024&amp;ssl=1" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2021/12/hu-xijin-small-e1639598818483.png?resize=480%2C384&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-08-04T06:12:04-04:00">August 4, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-08-04T10:47:53-04:00">August 4, 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://uscnpm.org/2022/08/04/hu-xijin-is-the-one-who-harms-the-country-and-hurts-the-people/" rel="bookmark">        
        Hu Xijin Is the One Who Harms the Country and Hurts the People
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal" itemprop="text">
    
    <p>This translated commentary was written by blogger Xiang Dongliang (项栋梁) on a public WeChat account named Basic Common Sense (基本常识项栋梁). The original commentary is</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-56438 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-blog has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://uscnpm.org/2022/07/29/breaking-down-the-5th-biden-xi-call/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?resize=480%2C384&amp;ssl=1" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-attachment-id="56442" data-permalink="https://uscnpm.org/2022/07/29/breaking-down-the-5th-biden-xi-call/copy-of-5th-biden-xi-call-1600-x-1600px/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Copy of 5th Biden-Xi Call (1600 × 1600px)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?resize=480%2C384&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?zoom=2&amp;resize=480%2C384&amp;ssl=1 960w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?zoom=3&amp;resize=480%2C384&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/07/Copy-of-5th-Biden-Xi-Call-1600-×-1600px.png?resize=480%2C384&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-07-29T03:49:25-04:00">July 29, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-07-29T03:49:49-04:00">July 29, 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://uscnpm.org/2022/07/29/breaking-down-the-5th-biden-xi-call/" rel="bookmark">        
        Breaking Down the 5th Biden-Xi Call
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal" itemprop="text">
    
    <p>Tune into this excellent discussion hosted by Neysun Mahboubi, a Research Scholar of the Center for the Study of Contemporary China at the University</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->

                
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="latest-posts-6" class="widget widget_latest_posts"><h3 class="widget-title"><span>China View Newsletter</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-56254 post type-post status-publish format-standard has-post-thumbnail hentry category-china-view-newsletter has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://uscnpm.org/2022/07/20/china-view-newsletter-july-11-17/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-attachment-id="55797" data-permalink="https://uscnpm.org/2022/06/05/newsletter-we-have-commemorated-kissingers-birthday/china-view-newsletter-english/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China View Newsletter (English)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=16%2C12&amp;ssl=1 16w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?zoom=2&amp;resize=480%2C384&amp;ssl=1 960w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?zoom=3&amp;resize=480%2C384&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://uscnpm.org/2022/07/20/china-view-newsletter-july-11-17/" rel="bookmark">        
        China View Newsletter: July 11-17
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-07-20T16:47:55-04:00">July 20, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-07-20T16:48:40-04:00">July 20, 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-55873 post type-post status-publish format-standard has-post-thumbnail hentry category-china-view-newsletter has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://uscnpm.org/2022/07/14/china-view-newsletter-june-27-july-3-2/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-attachment-id="55797" data-permalink="https://uscnpm.org/2022/06/05/newsletter-we-have-commemorated-kissingers-birthday/china-view-newsletter-english/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China View Newsletter (English)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=16%2C12&amp;ssl=1 16w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?zoom=2&amp;resize=480%2C384&amp;ssl=1 960w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?zoom=3&amp;resize=480%2C384&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://uscnpm.org/2022/07/14/china-view-newsletter-june-27-july-3-2/" rel="bookmark">        
        China View Newsletter: June 27-July 3
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-07-14T08:44:27-04:00">July 14, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-07-14T08:45:53-04:00">July 14, 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-55857 post type-post status-publish format-standard has-post-thumbnail hentry category-china-view-newsletter has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://uscnpm.org/2022/07/13/china-view-newsletter-june-27-july-3/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1" class="attachment-thumbnail-medium size-thumbnail-medium jetpack-lazy-image" alt="" data-attachment-id="55797" data-permalink="https://uscnpm.org/2022/06/05/newsletter-we-have-commemorated-kissingers-birthday/china-view-newsletter-english/" data-orig-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China View Newsletter (English)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=16%2C12&amp;ssl=1 16w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1 480w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?zoom=2&amp;resize=480%2C384&amp;ssl=1 960w, https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?zoom=3&amp;resize=480%2C384&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/uscnpm.org/wp-content/uploads/2022/06/China-View-Newsletter-English.png?resize=480%2C384&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://uscnpm.org/2022/07/13/china-view-newsletter-june-27-july-3/" rel="bookmark">        
        China View Newsletter: June 27-July 3
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-07-13T05:38:41-04:00">July 13, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-07-13T05:39:00-04:00">July 13, 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="fox-mc4wp-1" class="widget widget_fox_mc4wp"><h3 class="widget-title"><span>Mailing List</span></h3>
<div class="foxmc foxmc-stack foxmc-heading-stack foxmc-button-outline custom-color foxmc-has-border" style="color:#020202;background-color:#e2e2e2">
    
    <div class="foxmc-inner" style="border-color:#020202">
        
                
        <div class="foxmc-heading">
        
                        <h2 class="foxmc-title"><i class="fa fa-envelope"></i>Newsletter</h2>
                        
                    
        </div><!-- .foxmc-heading -->
        
                
        <div class="foxmc-form">

            <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-50257" method="post" data-id="50257" data-name="Events List" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1659986285" /><input type="hidden" name="_mc4wp_form_id" value="50257" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->            
        </div><!-- .foxmc-form -->
        
    </div><!-- .foxmc-inner -->
    
        
</div><!-- .foxmc -->

</div><div id="latest-posts-4" class="widget widget_latest_posts"><h3 class="widget-title"><span>Events</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-55353 post type-post status-publish format-standard has-post-thumbnail hentry category-events has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

        
        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://uscnpm.org/2022/06/05/friswell-event-merchants-of-deceit/" rel="bookmark">        
        EVENT: Merchants of Deceit: Opium, American Fortune &#038; the China Trade
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-06-05T15:26:45-04:00">June 5, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-06-05T15:27:34-04:00">June 5, 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-55166 post type-post status-publish format-standard has-post-thumbnail hentry category-events has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

        
        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://uscnpm.org/2022/04/23/event-governing-and-ruling-changdong-zhang/" rel="bookmark">        
        EVENT: Governing and Ruling: The Political Logic of Taxation in China
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2022-04-23T12:22:40-04:00">April 23, 2022</time><time class="updated" itemprop="dateModified" datetime="2022-04-23T12:24:16-04:00">April 23, 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="social-1" class="widget widget_social"><h3 class="widget-title"><span>Follow Us</span></h3>

<div class="social-list widget-social style-plain shape-circle align-left icon-size-medium icon-spacing-normal style-none" id="social-id-62f1616dd118a">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/perceptionmonitor" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/uscnpm" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/thecartercenter/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCy4MVPqOtiK17olCq82qW3g" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

</div><div id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-width="400" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/@uscnpm" href="https://twitter.com/@uscnpm">My Tweets</a></div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div><!-- .single-big-section -->
    
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-2-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="text-2" class="widget widget_text"><h3 class="widget-title"><span>About</span></h3>			<div class="textwidget"><p>Bridging the Pacific with insightful commentaries, interviews, and profiles on U.S.-China relations.</p>
<p>&nbsp;</p>
</div>
		</div></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2">

                <div class="footer-col-inner"><div id="fox-mc4wp-5" class="widget widget_fox_mc4wp"><h3 class="widget-title"><span>Email List</span></h3>
<div class="foxmc foxmc-stack foxmc-heading-stack foxmc-button-black foxmc-has-border" style="background-color:#f0f0f0">
    
    <div class="foxmc-inner" style="border-color:#cccccc">
        
                
        <div class="foxmc-heading">
        
                        <h2 class="foxmc-title"><i class="fa fa-envelope"></i>Events List</h2>
                        
                    
        </div><!-- .foxmc-heading -->
        
                
        <div class="foxmc-form">

            <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-50257" method="post" data-id="50257" data-name="Events List" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1659986285" /><input type="hidden" name="_mc4wp_form_id" value="50257" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->            
        </div><!-- .foxmc-form -->
        
    </div><!-- .foxmc-inner -->
    
        
</div><!-- .foxmc -->

</div></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="archives-5" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://uscnpm.org/2022/08/'> August 2022 </option>
	<option value='https://uscnpm.org/2022/07/'> July 2022 </option>
	<option value='https://uscnpm.org/2022/06/'> June 2022 </option>
	<option value='https://uscnpm.org/2022/05/'> May 2022 </option>
	<option value='https://uscnpm.org/2022/04/'> April 2022 </option>
	<option value='https://uscnpm.org/2022/03/'> March 2022 </option>
	<option value='https://uscnpm.org/2022/02/'> February 2022 </option>
	<option value='https://uscnpm.org/2022/01/'> January 2022 </option>
	<option value='https://uscnpm.org/2021/12/'> December 2021 </option>
	<option value='https://uscnpm.org/2021/11/'> November 2021 </option>
	<option value='https://uscnpm.org/2021/10/'> October 2021 </option>
	<option value='https://uscnpm.org/2021/09/'> September 2021 </option>
	<option value='https://uscnpm.org/2021/08/'> August 2021 </option>
	<option value='https://uscnpm.org/2021/07/'> July 2021 </option>
	<option value='https://uscnpm.org/2021/06/'> June 2021 </option>
	<option value='https://uscnpm.org/2021/05/'> May 2021 </option>
	<option value='https://uscnpm.org/2021/04/'> April 2021 </option>
	<option value='https://uscnpm.org/2021/03/'> March 2021 </option>
	<option value='https://uscnpm.org/2021/02/'> February 2021 </option>
	<option value='https://uscnpm.org/2021/01/'> January 2021 </option>
	<option value='https://uscnpm.org/2020/12/'> December 2020 </option>
	<option value='https://uscnpm.org/2020/11/'> November 2020 </option>
	<option value='https://uscnpm.org/2020/10/'> October 2020 </option>
	<option value='https://uscnpm.org/2020/09/'> September 2020 </option>
	<option value='https://uscnpm.org/2020/08/'> August 2020 </option>
	<option value='https://uscnpm.org/2020/07/'> July 2020 </option>
	<option value='https://uscnpm.org/2020/06/'> June 2020 </option>
	<option value='https://uscnpm.org/2020/05/'> May 2020 </option>
	<option value='https://uscnpm.org/2020/04/'> April 2020 </option>
	<option value='https://uscnpm.org/2020/03/'> March 2020 </option>
	<option value='https://uscnpm.org/2020/02/'> February 2020 </option>
	<option value='https://uscnpm.org/2020/01/'> January 2020 </option>
	<option value='https://uscnpm.org/2019/12/'> December 2019 </option>
	<option value='https://uscnpm.org/2019/11/'> November 2019 </option>
	<option value='https://uscnpm.org/2019/10/'> October 2019 </option>
	<option value='https://uscnpm.org/2019/09/'> September 2019 </option>
	<option value='https://uscnpm.org/2019/08/'> August 2019 </option>
	<option value='https://uscnpm.org/2019/07/'> July 2019 </option>
	<option value='https://uscnpm.org/2019/06/'> June 2019 </option>
	<option value='https://uscnpm.org/2019/04/'> April 2019 </option>
	<option value='https://uscnpm.org/2019/03/'> March 2019 </option>
	<option value='https://uscnpm.org/2019/02/'> February 2019 </option>
	<option value='https://uscnpm.org/2019/01/'> January 2019 </option>
	<option value='https://uscnpm.org/2018/10/'> October 2018 </option>
	<option value='https://uscnpm.org/2018/09/'> September 2018 </option>
	<option value='https://uscnpm.org/2018/06/'> June 2018 </option>
	<option value='https://uscnpm.org/2018/04/'> April 2018 </option>
	<option value='https://uscnpm.org/2018/03/'> March 2018 </option>
	<option value='https://uscnpm.org/2018/02/'> February 2018 </option>
	<option value='https://uscnpm.org/2018/01/'> January 2018 </option>
	<option value='https://uscnpm.org/2017/12/'> December 2017 </option>
	<option value='https://uscnpm.org/2017/11/'> November 2017 </option>
	<option value='https://uscnpm.org/2017/10/'> October 2017 </option>
	<option value='https://uscnpm.org/2017/09/'> September 2017 </option>
	<option value='https://uscnpm.org/2017/07/'> July 2017 </option>
	<option value='https://uscnpm.org/2017/06/'> June 2017 </option>
	<option value='https://uscnpm.org/2017/05/'> May 2017 </option>
	<option value='https://uscnpm.org/2017/04/'> April 2017 </option>
	<option value='https://uscnpm.org/2017/03/'> March 2017 </option>
	<option value='https://uscnpm.org/2017/02/'> February 2017 </option>
	<option value='https://uscnpm.org/2017/01/'> January 2017 </option>
	<option value='https://uscnpm.org/2016/12/'> December 2016 </option>
	<option value='https://uscnpm.org/2016/11/'> November 2016 </option>
	<option value='https://uscnpm.org/2016/10/'> October 2016 </option>
	<option value='https://uscnpm.org/2016/09/'> September 2016 </option>
	<option value='https://uscnpm.org/2016/08/'> August 2016 </option>
	<option value='https://uscnpm.org/2016/07/'> July 2016 </option>
	<option value='https://uscnpm.org/2016/06/'> June 2016 </option>
	<option value='https://uscnpm.org/2016/05/'> May 2016 </option>
	<option value='https://uscnpm.org/2016/04/'> April 2016 </option>
	<option value='https://uscnpm.org/2016/03/'> March 2016 </option>
	<option value='https://uscnpm.org/2016/02/'> February 2016 </option>
	<option value='https://uscnpm.org/2016/01/'> January 2016 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-inline">
            
                        
            <div class="footer-bottom-row footer-bottom-row-main">
                
                <div class="footer-bottom-col-left footer-bottom-col">

                                        
<div class="footer-copyright copyright footer-bottom-element">

    <p>© 2020 U.S.-China Perception Monitor</p>
    
</div><!-- .footer-copyright -->


                </div><!-- .footer-bottom-col -->

                <div class="footer-bottom-col footer-bottom-col-right">

                                        

<div class="social-list footer-social-list footer-bottom-element style-plain shape-circle align-center icon-size-normal icon-spacing-small style-text-1" id="social-id-62f1616dd3fcd">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/perceptionmonitor" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                        <span class="scl-text font-heading">
                <a href="https://www.facebook.com/perceptionmonitor" target="_blank" rel="noopener" title="Facebook">
                    Facebook                </a>
            </span>
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/uscnpm" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                        <span class="scl-text font-heading">
                <a href="https://twitter.com/uscnpm" target="_blank" rel="noopener" title="Twitter">
                    Twitter                </a>
            </span>
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/thecartercenter/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                        <span class="scl-text font-heading">
                <a href="https://www.instagram.com/thecartercenter/" target="_blank" rel="noopener" title="Instagram">
                    Instagram                </a>
            </span>
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCy4MVPqOtiK17olCq82qW3g" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                        <span class="scl-text font-heading">
                <a href="https://www.youtube.com/channel/UCy4MVPqOtiK17olCq82qW3g" target="_blank" rel="noopener" title="YouTube">
                    YouTube                </a>
            </span>
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                </div><!-- .footer-bottom-col -->
                
            </div><!-- .footer-bottom-row -->
            
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://uscnpm.org/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50247"><a href="http://uscnpm.org">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li id="menu-item-53061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53061"><a href="#">Analysis</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li id="menu-item-50162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50162"><a href="https://uscnpm.org/category/commentaries/">Analysis</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li id="menu-item-54578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54578"><a href="https://uscnpm.org/opinion-leader-profiles/">Opinion Leaders</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li id="menu-item-17217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17217"><a href="https://uscnpm.org/category/interviews/">Interviews</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li id="menu-item-50161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50161"><a href="https://uscnpm.org/category/blog/">Blog</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li id="menu-item-50164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50164"><a href="#">Research</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li id="menu-item-53133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53133"><a href="https://uscnpm.org/finding-firmer-ground-reports/">Finding Firmer Ground Reports</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li id="menu-item-17261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17261"><a href="https://uscnpm.org/trilateral-research-series/">Trilateral Research Series</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li id="menu-item-50527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50527"><a href="https://uscnpm.org/resources/">Resources</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li id="menu-item-53060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53060"><a href="https://uscnpm.org/events/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55862"><a href="https://uscnpm.org/china-view-newsletter/">Newsletter</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li id="menu-item-50167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50167"><a href="https://uscnpm.org/about-us/">About Us</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li id="menu-item-50455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50455"><a href="https://uscnpm.org/about-us/">About USCNPM</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li id="menu-item-17354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17354"><a href="https://uscnpm.org/contact/">Contact Us</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a href="http://uscnpm.com/">中美印象（中文）</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-62f1616de762b">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/perceptionmonitor" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/uscnpm" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/thecartercenter/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCy4MVPqOtiK17olCq82qW3g" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

<template id="tp-language" data-tp-language="en_US"></template><!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202232"></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-bottom">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.7.1--><!-- fox_demo:massa--><link rel='stylesheet' id='all-css-7e414c2164deabaae7e03d7d9bc60a14' href='https://uscnpm.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?m=1659963096' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/uscnpm.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://uscnpm.org/_static/??-eJx9kOFOwzAMhF+IzBqMAT8QjzJliTvcOnbkuHR7+7WwSZNg/LJk33d38lRDUnEUh8rjgaRBp8fQWSw4qQ3Q/yyQscwitVXfHqbfUI9eYxpgR5JgPxJnqJ/qKpexKiR30KR71jQ0yNR8ybsuQhQq0Umv5OzNY8a2iL7FXyhZDQwPKGhxrhdsFKeCN3n3qPlUlU8dMf/bTjwmD51aCS9wa0aS8fhHSNKy/CoYVj5drD/K+3r7/Pr4tHnbrM+aFYyO'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://uscnpm.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/uscnpm.org\/wp-admin\/admin-ajax.php","nonce":"bcc478ee7d","resturl_v2":"https:\/\/uscnpm.org\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/uscnpm.org\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://uscnpm.org/_static/??-eJytkutOhDAQhV/I0pi46v4wPsqmtAPM0pvtdLv69A6IBqPLJsY/NHP5zoEeahTotS0Gsjxm6cCgAgsOPH0rhMM+KYLGoW+O+aZucDxb1ytEB0/TBg08ybIL5wmeq1+2oi09etYHikqP8sCOsi1ojaSKRJAEoQOLfouOqgfBO2MWFKTBTNJDFaTaK3bLeTiBNyFJVSg4RYT6cyKsensV6NggfwgjK6UMmjB4EdoM6QTp/21WjSviLphiGbM48vOlQIFBeWMvvpVTaPWALoouJFGjVDkDzRlzw13yW6JmJKawYiq08ydwt0nFT3FtRPWl8lPhj3SX5iUjlovYwPvCZQupX36xIYQxc6IGzgv17J5u73f7/cPj7m73Dk1JO40='></script>
<script src='https://uscnpm.org/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/uscnpm.org\/wp-admin\/admin-ajax.php","nonce":"9ea6c71f3f","urls":{"assets":"https:\/\/uscnpm.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/uscnpm.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/uscnpm.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://uscnpm.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.3' id='elementor-pro-frontend-js'></script>
<script type='text/javascript'  src='https://uscnpm.org/_static/??-eJyVTcsKwyAQ/KGabSkVPJR+izVLuqmu1lUkf18PUnJsYGBmYB4tKRe5IBdIvi7EAugxdB8zWBEsAp6e0OyWInF3PzUF4mmVU0uK2Pk6o8Da8amYN6gELmbchf76kUYJ86DD5ZfNqDzxeyePjsxkfVwGjfIj3C/6Zoy+no3+AmmLdBg='></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.0","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/uscnpm.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":56512,"title":"Chinese%20Public%20Opinion%20on%20China%27s%20Foreign%20Aid%3A%20Trade-offs%20or%20General%20Discontent%3F%20%7C%20U.S.-China%20Perception%20Monitor","excerpt":"This analysis draws from Hongying Wang's and Andrew F. Cooper's recent article in the Journal of Contemporary China. ","featuredImage":"https:\/\/i0.wp.com\/uscnpm.org\/wp-content\/uploads\/2022\/08\/theodora-lee-Wxzl17FhBJ0-unsplash.jpg?fit=1024%2C488&ssl=1"}};
</script>
<script src='https://uscnpm.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.0' id='elementor-frontend-js'></script>
<script src='https://uscnpm.org/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.3' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript'  src='https://uscnpm.org/_static/??wp-content/plugins/elementor/assets/js/preloaded-modules.min.js,wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?m=1659978545'></script>
<script src='https://uscnpm.org/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type='text/javascript'  src='https://uscnpm.org/wp-includes/js/wp-util.min.js?m=1624632658'></script>
<script id='wpforms-elementor-js-extra'>
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
</script>
<script src='https://uscnpm.org/wp-content/plugins/wpforms/assets/js/integrations/elementor/frontend.min.js?ver=1.6.9' id='wpforms-elementor-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.1',blog:'168164766',post:'56512',tz:'-4',srv:'uscnpm.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '168164766', '56512' ]);
</script>

</body>
</html>